Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1
  • 2
  • 3

TEMA: whirpool 6to. sentido se queda muerta a los 10 minutos de conectarla a la red

whirpool 6to. sentido se queda muerta a los 10 minutos de conectarla a la red 1 mes 1 semana ago #32230

  • angel29
  • Avatar de angel29
  • Offline
  • Frigonero Asiduo
  • Mensajes: 94
  • Gracias recibidas 19
hola muchachos estoy viendo una heladera que al conectarla a la red arranca normal y a los minutos se apaga por completo no queda nada en funcionamiento ni siquiera la luz interior si la desconectas y nuevamente la conectas vuelve a funcionar por unos minutos. el modelo es Whirlpool Wre54d1.

para que vean el modelo agrego un link porque no pude subir las fotos.
/https://articulo.mercadolibre.com.ar/MLA-635065980-heladera-no-frost-whirlpool-wre54k1-428lt-_JM[/img]
Última Edición: 1 mes 1 semana ago por angel29.
El administrador ha desactivado la escritura pública.

whirpool 6to. sentido se queda muerta a los 10 minutos de conectarla a la red 1 mes 1 semana ago #32232

  • madi_maggio
  • Avatar de madi_maggio
  • Offline
  • Moderador
  • Mensajes: 3700
  • Gracias recibidas 3583
esta prueba la realizaste en tu taller o en el domicilio?, conecta una lampara de prueba en el cable de alimentación, al entrar en la placa, y fijate si la lampara se apaga cuando esta presente la falla, luego seguimos

desarmaste para ver la plaqueta como esta, cables, etc?
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: luispila, angel29, pepelui

whirpool 6to. sentido se queda muerta a los 10 minutos de conectarla a la red 1 mes 1 semana ago #32233

  • angel29
  • Avatar de angel29
  • Offline
  • Frigonero Asiduo
  • Mensajes: 94
  • Gracias recibidas 19
Hola si la placa a simple vista esta bien hay unos capacitores de 10 micros que se calientan los desolde y los medi pero estan bien pero no quise seguir desarmando asi que la voy a traer para el taller
El administrador ha desactivado la escritura pública.

whirpool 6to. sentido se queda muerta a los 10 minutos de conectarla a la red 1 mes 6 días ago #32239

  • andres
  • Avatar de andres
  • Offline
  • Frigonero Asiduo
  • Mensajes: 90
  • Gracias recibidas 39
hola , esa placa es carita, pero se puede reparar con mucho cuidado, cambiando los elecroliticos , no vale desoldarlos para probar ya que se reactivan con la temperaura del soldador , mejor cambiar o medir con un medidor de esr o capacheck, saludos
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: luispila, madi_maggio, angel29

whirpool 6to. sentido se queda muerta a los 10 minutos de conectarla a la red 4 semanas 6 horas ago #32272

  • angel29
  • Avatar de angel29
  • Offline
  • Frigonero Asiduo
  • Mensajes: 94
  • Gracias recibidas 19
Ya probé todos los sensores a 25° y estan bien 2.7 ohm el de ambiente de la heladera
ambiente del freezer 2.8 ohm sensor ubicado en el caño de entrada al eveporador 2.8 ohm
resistencia 300 ohm el termo fusible tiene continuidad ventilador 222 ohm.
lo que noto es que el damper esta abriendo y cerrando permanentemente durante el tiempo que que funciona hasta que aparece la falla.enseguida toco los capacitores de 10 micros de la placa y están calientes. corto la alimentación y la vuelvo a alimentar y arranca de nuevo como si nada con la diferencia que la falla se produce en menos tiempo que la primera vez.
El administrador ha desactivado la escritura pública.

whirpool 6to. sentido se queda muerta a los 10 minutos de conectarla a la red 4 semanas 6 horas ago #32273

  • angel29
  • Avatar de angel29
  • Offline
  • Frigonero Asiduo
  • Mensajes: 94
  • Gracias recibidas 19

Esta imagen está oculta a usuarios invitados. Por favor, inicie sesión para poder verla.


subefotos.com/ver/?d0046abdee380685b8f1f7e16c8a61d5o.jpg
Última Edición: 4 semanas 6 horas ago por angel29.
El administrador ha desactivado la escritura pública.

whirpool 6to. sentido se queda muerta a los 10 minutos de conectarla a la red 3 semanas 6 días ago #32276

  • Floculo
  • Avatar de Floculo
  • Offline
  • Nuevo
  • Mensajes: 20
  • Gracias recibidas 15
Hola Ángel29, buenas noches, te comparto mi pensamiento con respecto a tu falla, yo te recomendaría cambiar los capacitores ya que son de bajo valor económico porque en funcionamiento se pueden comportar de otra manera generando así un ripley (ruido alterno en una tensión continua) y te puede llevar a que el micro se confunda, otro dato más, cuando te produzca la falla toca el micro con tu dedo a ver si tiene una temperatura elevada, puede que tenga un corto circuito interno, antes de tocarlo asegúrate de no estar cargado con estática para no producir daño mayor a la placa, si su temperatura es demasiado elevada ahí te diría que la reemplazes, te recomiendo también que Midas la entrada de 220 vca y los salidas donde están los capas en la etapa secundaria puedes tener 3,3 y 9v o 5v y 12v o cualquier otro valor aproximado, si la tensión mencionada no esta o alguna que se le aproxime y los 220vca están constantes puede que este actuando una protección por sobre tensión (que es eso, la placa detecta que la fuente empieza a exceder su tensión de entrega y la para) esta falla la puede producir un capa que esta en la etapa primaria de fuente el encargado de la oscilación.
Si necesitas que te diga cual es saca más fotos y te digo cuáles son.

Espero te sirva mi ayuda y si necesitas algo no dudes en consultarme
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: madi_maggio, rudario, angel29

whirpool 6to. sentido se queda muerta a los 10 minutos de conectarla a la red 3 semanas 4 días ago #32302

  • angel29
  • Avatar de angel29
  • Offline
  • Frigonero Asiduo
  • Mensajes: 94
  • Gracias recibidas 19
en esta foto marque los componentes que se calientan.

subefotos.com/ver/?26d9d0055278e2f4afa6067b759047e8o.jpg


tambien probe poner la heladera a funcionar con el ventilador y la resistencia desconectada y falla igual en el mismo tiempo
Última Edición: 3 semanas 4 días ago por angel29.
El administrador ha desactivado la escritura pública.

whirpool 6to. sentido se queda muerta a los 10 minutos de conectarla a la red 3 semanas 4 días ago #32303

  • angel29
  • Avatar de angel29
  • Offline
  • Frigonero Asiduo
  • Mensajes: 94
  • Gracias recibidas 19
Última Edición: 3 semanas 4 días ago por angel29.
El administrador ha desactivado la escritura pública.

whirpool 6to. sentido se queda muerta a los 10 minutos de conectarla a la red 3 semanas 4 días ago #32305

  • madi_maggio
  • Avatar de madi_maggio
  • Offline
  • Moderador
  • Mensajes: 3700
  • Gracias recibidas 3583
la prueba de verificar que los 220 estén presentes la realizaste?, suponiendo que si, y que los 220 estén presentes y que sospechas un problema de temperatura podrías enfriar la placa para ver si es lo que sospechas, por otro lado no entiendo los valores que pusiste de los sensores, decís 2.7 ohm, eso es prácticamente un corto, o estarás diciendo 2k7, o lo que es lo mismo 2700 ohm, por otro lado no mencionas a que temperatura hiciste la medición de los sensores

también te han recomendado que cambies los capacitores, ya se explico claramente que las mediciones de capacitores no van, mas preciso es el cambio de los sospechosos, primero por ser de muy bajo valor monetario y segundo por la abundante información en el foro sobre porque no medir y si cambiar capacitores
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: rudario, angel29

whirpool 6to. sentido se queda muerta a los 10 minutos de conectarla a la red 3 semanas 4 días ago #32306

  • angel29
  • Avatar de angel29
  • Offline
  • Frigonero Asiduo
  • Mensajes: 94
  • Gracias recibidas 19
hola madi si aclare que los sensores los medí a 25 grados, y si por error puse 2.7 ohm en lugar de 2.7k ohm.
me podrías explicar mejor lo de la prueba con la lampara no entiendo donde debo conectarla y mañana sin falta cambio esos capacitores y que recomiendan para enfriar la placa.
igual que puede ser que haga que estos componentes se calienten.
otra cosa rara es que la falla no apareció con el tiempo de uso ya que esta heladera es nueva
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: madi_maggio

whirpool 6to. sentido se queda muerta a los 10 minutos de conectarla a la red 3 semanas 4 días ago #32307

  • angel29
  • Avatar de angel29
  • Offline
  • Frigonero Asiduo
  • Mensajes: 94
  • Gracias recibidas 19

Esta imagen está oculta a usuarios invitados. Por favor, inicie sesión para poder verla.

Última Edición: 3 semanas 4 días ago por angel29.
El administrador ha desactivado la escritura pública.

whirpool 6to. sentido se queda muerta a los 10 minutos de conectarla a la red 3 semanas 4 días ago #32308

  • madi_maggio
  • Avatar de madi_maggio
  • Offline
  • Moderador
  • Mensajes: 3700
  • Gracias recibidas 3583
perdón por los 25... no lo vi

porque se calientan?, esos componentes que señalas son los que reciben la corriente de entrada de linea, (luego de pasar por el rectificador), el TNY277, es el componente principal del circuito primario, un calentamiento logico es normal en este dispositivo, y por logico me refiero al declarado por el fabricante, el máximo permitido es de 150º en la juntura, lógicamente este valor debe ser mucho menor en el trabajo normal y a nivel encapsulado, tiene limite de corriente, autoreset en caso de cortocircuito y bloqueo en caso de bajo voltaje

la prueba de la lampara es en los pines 1 y 3 de CN1

refrigerar la placa lo podes lograr con un producto especifico para eso, es un aerosol que se compra en las casas de electrónica, pero ahora que me acuerdo... nosotros controlamos el frio, quien mejor que nosotros para saber como enfriar..? el aerosol trae Co2

a que te referís con el tiempo de uso?, cuanto es nueva?
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: angel29

whirpool 6to. sentido se queda muerta a los 10 minutos de conectarla a la red 3 semanas 4 días ago #32309

  • angel29
  • Avatar de angel29
  • Offline
  • Frigonero Asiduo
  • Mensajes: 94
  • Gracias recibidas 19
Digo lo del tiempo de uso, porque no tiene uso es nueva. (sin uso).
Y cuando falla aunque estos componentes estén calientes con solo desenchufarla de la red y nuevamente volverla conectar arranca sin ningún problema eso si la falla se produce en un tiempo mas corto que al principio.
El administrador ha desactivado la escritura pública.

whirpool 6to. sentido se queda muerta a los 10 minutos de conectarla a la red 3 semanas 4 días ago #32311

  • madi_maggio
  • Avatar de madi_maggio
  • Offline
  • Moderador
  • Mensajes: 3700
  • Gracias recibidas 3583
en general la falla de los capacitores es al revés, o sea, cuando calienta empieza a andar bien, aparentemente el CI se estaría protegiendo por bajo voltaje, ya que si fuera un corto, al desaparecer el mismo volvería a arrancar, esto es solo teoría, la luz interior también se apaga así que o se corta la energía o falla el circuito primario de generación de la placa.. en teoría... las mediciones y/o comprobaciones determinan la valides de la teoría
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: ramon, angel29
  • Página:
  • 1
  • 2
  • 3
Moderadores: madi_maggio, Ayrton