Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: consulta sobre contenedor

consulta sobre contenedor 5 años 9 meses ago #3823

  • marcelo_b
  • Avatar de marcelo_b
  • Offline
  • Frigonero Senior
  • Mensajes: 176
  • Gracias recibidas 200
Buenas muchachos: hoy vengo con un temita de un contenedor Carrier Micro Link 2.
El asunto es que ayer se paró, generando una alarma, que según la lista impresa en el propio contenedor, es AL 52 "list full". Teoricamente al recorrer las alarmas debía encontrarme al final de la lista con "clear" y poder así limpiar todo. Como en realidad había un par de alarmas activas, el controlador no deja seguir este procedimiento, por lo que revisando las alarmas activas me encuentro con la siguiente: AL 26 (ERROR EN SONDAS DE TEMPERATURA)y AL 24 (protección interna del compresor)
Procedo entonces al pre-trip, chequeando cada parte del sistema. Este auto chequeo pone en marcha cada parte durante un determinado lapso de tiempo y al final del mismo genera en pantalla PASS o FAIL (pasa o falla). Mi sorpresa es que al ejecutar el chequeo de las sondas, me da PASS, siendo que según la lista de alarmas activas estaban fallando y al ejecutar el chequeo de forzadores a máxima velocidad, me dá FAIL, siendo que no estaban en la lista de alarmas. Pruebo finalmente compresor,válvula modulante,etc y todo ok.
Al volver a la lista de alarma, se habían desactivado todas, encontré el CLEAR al final de la lista, RETURN y el equipo arrancó normalmente.

Pregunta: alguien tiene más experiencia en esto y me dice que puede haber pasado ? estoy con manuales que no se corresponden al modelo ? Puede haber sido simple humedad en las sondas ?
Gracias a la colaboración del forero Gustavo, compañero de ruta en algunas ocasiones, me hize de estos manuales.
El administrador ha desactivado la escritura pública.

consulta sobre contenedor 5 años 9 meses ago #3837

  • alejoselin
  • Avatar de alejoselin
  • Offline
  • Frigonero Platinum
  • Mensajes: 428
  • Gracias recibidas 288
buenas. tenía el equipo la placa con el modelo? tengo entendido que de ese tipo (link 2) vienen varios. el manual que conseguí lo tengo en ingles y es para los modelos 60NT20-274 y para los 69NT40-441/444/454. estaba esperando una traduccion para subirlos en español pero si te sirven te los paso. alejo.
El administrador ha desactivado la escritura pública.

consulta sobre contenedor 5 años 9 meses ago #3850

  • Ayrton
  • Avatar de Ayrton
  • Offline
  • Moderador
  • Mensajes: 1769
  • Gracias recibidas 2020
Por lo que lei en www.container.carrier.com/StaticFiles/Ca...ns_Manuals/T318S.pdf

Al 26 se refiere a que los 2 sensores fallaron a la vez.

dificil, yo atacaría la conexion de los 2 sensores a la placa de control, comparten bornera por lo que vi.

Del sensor de proteccion del motor no logro ver como es el cableado en los esquemas, muestran el IP de compresor (internal protection) pero no muestran como es que le llega la info al compresor.

Sin embargo, repetidas fallas de los sensores pueden ocasionar que el motor arranque y pare muy seguido, con el consiguiente recalentamiento y apertra del sensor IP compresor.

Todo esto es teoría, nunca vi el equipo, solo el manual.

En resumen, yo me conenctraria en lo que te dije, y seguiria el cable de los sensores a ver si no esta pelado en algun lado tocando la chapa.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: JacGel

consulta sobre contenedor 5 años 9 meses ago #3895

  • marcelo_b
  • Avatar de marcelo_b
  • Offline
  • Frigonero Senior
  • Mensajes: 176
  • Gracias recibidas 200
Gracias Alejo, gracias Ayrton. Tengo los manuales en inglés. La pregunta está orientada a que porque si el código de fallas es de las sondas, el chequeo me las indica OK.
El administrador ha desactivado la escritura pública.

consulta sobre contenedor 5 años 9 meses ago #3898

  • alejoselin
  • Avatar de alejoselin
  • Offline
  • Frigonero Platinum
  • Mensajes: 428
  • Gracias recibidas 288
por mi parte hace poco que estoy trabajando con estos equipos, un cliente tiene 4 y estamos estudiandolos sobre la marcha. en uno de los manuales que conseguí está la tabla resistencia/temp de las sondas. reseteaste la falla? volvió a saltar? al de insuflacion accedés facil, está a la derecha del MC. el otro por adentro retirando la tapa superior del evaporador o por las tapas de acceso desde el exterior. perdon por las obviedades. no se me ocurre otra mas que lo que contaba ayrton. en el 464 las sondas están una al lado de la otra en la placa. nos pasó con uno que haciá mal contacto en la placa y sensaba -32. el manual que posteó ayrton está en español. gracias por esa. voy a ir viendo por ahi si consigo los que me faltan en español, si alguien los tiene se agradece.
El administrador ha desactivado la escritura pública.

consulta sobre contenedor 5 años 9 meses ago #3902

  • Ayrton
  • Avatar de Ayrton
  • Offline
  • Moderador
  • Mensajes: 1769
  • Gracias recibidas 2020
Si es un falso contacto o un cable que pueda estar tocando la chapa, la falla se te puede evidenciar esporadicamente, segun como vibre la unidad.
El administrador ha desactivado la escritura pública.

consulta sobre contenedor 5 años 9 meses ago #3919

  • gerardodanielperez
  • Avatar de gerardodanielperez
  • Offline
  • Usuario Calificado
  • Mensajes: 1065
  • Gracias recibidas 2964
Marcelo , yo estoy desactualizado con este tipo de controles , pero si te sirve revisa si es para congelados unicamente o es para funcion dual , quizas si es para congelados y no llega en tiempo a encuadrarse en su funcion dispare alguna alarma , me ha pasado con clientes que con el mismo kilo de carne quieren hacer chorizos , salames , pastron ,ETC
y estan contentos por que hicieron una pichincha con esa compra , disculpame la opinoion y no se si este es un caso de los que expuse
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: madi_maggio

consulta sobre contenedor 5 años 9 meses ago #4127

  • marcelo_b
  • Avatar de marcelo_b
  • Offline
  • Frigonero Senior
  • Mensajes: 176
  • Gracias recibidas 200
Gracias por las respuestas y para no dejarlos colgados respondo de a uno.

Ayrton: estoy sospechando más que de vibraciones, en humedad dentro del capuchón de los sensores.

Gerardo: sí, son duales (o más) : modo congelado, congelado económico, modo ártico, calefactor, humidificador,etc,etc. En este caso solo se usa para mantener pollo a -18°C

Alejo: luego de reseteada la falla no saltó más. Respecto al manual completo, si me paás tu correo te lo envío.

Saludos a todos y hasta que no tenga otro quilombo doy por cerrado el tema.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: madi_maggio, javo363, ramon
Moderadores: Ayrton, pepelui