Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Chiller con intercambiador de placas

Chiller con intercambiador de placas 5 días 12 horas ago #34419

  • alejoselin
  • Avatar de alejoselin
  • Offline
  • Frigonero Platinum
  • Mensajes: 439
  • Gracias recibidas 300
Buenas. Tengo pocos datos del equipo en cuestión pero va la consulta y en todo caso luego voy aportando más cosas.

Es un chiller de un cervecero que trabaja con glicol para mantener 6 unitanques de creo 1500 lts cada uno. Es un equipo armado con los viejos rooftop y rearmados. Tiene un scroll creo de 7.5 hp, un intercambiador de placas Danfoss y una vet Danfoss. No tiene tubo recibidor así que junta líquido en el condensador. Hace un tiempo le había cargado un poco de 22 y cambiado la cañería plástica del presostato por caño de 1/4" pero no mucho más. Trabaja con un recipiente de glicol abajo mismo del chiller de unos 100/150 lts que los recircula en el intercambiador con una bomba de 1 hp. Luego desde ese recipiente tiene bombas individuales para cada tanque. Está seteado el control en -4.

Me llaman ahora y me encuentro con un exceso de retorno. Evaporando a 38 psi -9, mido -6/-7 cerca del compensador externo, 2/3 k. Fui cerrando la válvula en total 2 vueltas completas y llegué a tope pero sigo sin poder bajar el recalentamiento y con flash en el visor. La alta normal en 175.

Con el glicol en -0,7 la temperatura directa a la salida del intercambiador antes del retorno al recipiente era de -2,7.

Tengo mal intercambio parece pero no se si será producto de la bomba (no creo) o de mugre en el intercambiador.

Es todo soldado asi que para limpiarlo tendría que desmontar. Me inclino por mugre en la parte del glicol, no tiene filtro. Alguna sugerencia?

Gracias. Saludos.
El administrador ha desactivado la escritura pública.

Chiller con intercambiador de placas 5 días 6 horas ago #34420

  • madi_maggio
  • Avatar de madi_maggio
  • Offline
  • Administrador
  • Mensajes: 4049
  • Gracias recibidas 3817
esta bien el glicol? en su proporción?
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: alejoselin

Chiller con intercambiador de placas 5 días 5 horas ago #34421

  • alejoselin
  • Avatar de alejoselin
  • Offline
  • Frigonero Platinum
  • Mensajes: 439
  • Gracias recibidas 300
No tengo idea, suelen trabajar seteado en -4 y no se congela. Más de eso no te podría decir. Lo podría pesar y ver con las tablas pero no creo que cambie mucho el comportamiento del equipo según el porcentaje no?. O eso intuyo..
El administrador ha desactivado la escritura pública.

Chiller con intercambiador de placas 5 días 5 horas ago #34422

  • madi_maggio
  • Avatar de madi_maggio
  • Offline
  • Administrador
  • Mensajes: 4049
  • Gracias recibidas 3817
umh, gerardo sabe mas, yo toco de oido, por lo que sé, pueden darse dos casos en que retorne como decís, una es evaporador congelado, por el glicol o porque falte gas, (esto depende de que forma circule el refrigerante por el evaporador) o porque no circule como debería, ...
El administrador ha desactivado la escritura pública.

Chiller con intercambiador de placas 4 días 18 horas ago #34423

  • javier_pehuajo
  • Avatar de javier_pehuajo
  • Offline
  • Frigonero Premium
  • Mensajes: 294
  • Gracias recibidas 408
Normalmente, si la placa es conocida, conseguis los datos de los caudales que hay que pasarle de agua. Trata de conseguir un refractometro asi sabes bien la temp de congelacion del agua, en ese dato es fundamental ya que si.la mezcla es mala, es primer sintoma es bajo.recalentamiento y el.segundo.sintoma es placa pinchada. Recorda que si vas a hacer una.mezcla nueva, colocar propilen glicol...
( Adhiero a tus palabras hermano )Pero la amistad real no es aquella donde jamás hay un roce o una discusión, sino aquella donde todas pueden ser superadas...
Julio Rosas (1964-2015)
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: madi_maggio, maruhiga, alejoselin

Chiller con intercambiador de placas 3 días 5 horas ago #34424

  • gerardodanielperez
  • Avatar de gerardodanielperez
  • Offline
  • Usuario Calificado
  • Mensajes: 1096
  • Gracias recibidas 3067
si la concentracion de glicol esta correcta puedeseproblema de VET , decime que vet tiene colocada asi te sugiero una adecuada
yo hace un tiempo envie tablas de glicol para que carguen en lapagina , fijate en la biblioteca
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: madi_maggio, maruhiga, alejoselin

Chiller con intercambiador de placas 3 días 12 minutos ago #34425

  • alejoselin
  • Avatar de alejoselin
  • Offline
  • Frigonero Platinum
  • Mensajes: 439
  • Gracias recibidas 300
Las tablas del glicol las tengo descargadas, gracias Gerardo. Me gustaría en principio colocar un recibidor y asegurar la línea de líquido antes de la ver. Voy a tomar datos y tratar de confirmar el caudal de la bomba.

Gracias.
El administrador ha desactivado la escritura pública.

Chiller con intercambiador de placas 2 días 22 horas ago #34426

  • gerardodanielperez
  • Avatar de gerardodanielperez
  • Offline
  • Usuario Calificado
  • Mensajes: 1096
  • Gracias recibidas 3067
mas importante veo poner una vet de maximo 4 Tr y visor de liquido suponiendo que el compresor es de 7.5 HP de AA
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: madi_maggio, alejoselin

Chiller con intercambiador de placas 2 días 14 horas ago #34427

  • alejoselin
  • Avatar de alejoselin
  • Offline
  • Frigonero Platinum
  • Mensajes: 439
  • Gracias recibidas 300
Buenas. Saqué varias fotos y tomé varios datos del equipo, mañana trato de subir las imágenes y comentar mejor lo que encontré pero en principio todo indica que la vet en algunos momentos no cierra y por eso el retorno excecivo. El compresor es un scroll Sanyo de 6 hp, el intercambiador no es Danfoss sino Saita creo o algo así.
La vet es china parece, Fenshen o parecido, con orificio 5.

Hoy en un momento con el manifold puesto y midiendo recalentamiento con termómetro me encontré que tenía mucho flash y mucho retorno (como la vez anterior) y sin tocar nada se acomodó todo solo. Dejó de tener flash, bajó un poco la baja y se acomodó el recalentamiento. Si fuera una pinchadura en las placas estimo que sería una falla constante y no errática como está sucediendo.

Por otro lado me comentan que ya alguna vez les había pasado lo mismo y dejando el equipo apagado unas horas se acomodó solo.

Me inclino a la vet. Gracias por los aportes.
El administrador ha desactivado la escritura pública.
Moderadores: Ayrton, pepelui