Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1
  • 2

TEMA: AA SAMSUNG ASH-1814ER

AA SAMSUNG ASH-1814ER 4 meses 1 semana ago #31905

  • gimpro
  • Avatar de gimpro
  • Offline
  • Frigonero Asiduo
  • Mensajes: 51
  • Gracias recibidas 17
Buenas, en esta ocasion los molesto para consultar si alguien tiene informacion sobre un aire samsung ash-1814er, ya sea el manual de servicio o bien. el circuito electronico.

La falla es que, despues de encenderlo y configurarlo como uno quiere, el aire empieza a hacer cualquier cosa. Se pasa a frio, se cierra el flap, se apaga y vuelve a prender y vaya a saber cuantas cosas mas. La cuestion es que desde ese momento no toma mas el control remoto y solo queda bajar la termica para que deje de hacer webadas. Despues lo podes prender nuevamente y anda perfecto hasta que le agarra la chiripiorca otra vez y no queda otra que apagarlo con el remoto.

Desarme un poco, saque la placa de la unidad interior y es un enjambre de cables que van hacia afuera. Desarme afuera y me encontre que tenia otra placa, mas el contactor y varios sensores que van a la placa exterior.

Aun no vi nada raro, pero por la falla me huele a que es algo electrico/electronico.

Saludos
El administrador ha desactivado la escritura pública.

AA SAMSUNG ASH-1814ER 4 meses 1 semana ago #31906

  • madi_maggio
  • Avatar de madi_maggio
  • Offline
  • Moderador
  • Mensajes: 3700
  • Gracias recibidas 3583
sácale las pilas al control remoto una ves encendido, no vaya a ser que se "pulse" alguna tecla/s solas por mugre en los contactos del remoto

si sigue igual entonces no es el remoto
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: luispila, hugo-lisandro

AA SAMSUNG ASH-1814ER 4 meses 1 semana ago #31908

  • gimpro
  • Avatar de gimpro
  • Offline
  • Frigonero Asiduo
  • Mensajes: 51
  • Gracias recibidas 17
Fue lo primero que probe.

Daria como la impresion de que una vez que calienta el circuito, empiezan los problemas.

O es un cable que esta medio chamuscado y al calentar se pone resistivo, o es alguno de los varios capacitores que tienen ambas placas.

Ahi subo unas fotos de la placa interior.
El administrador ha desactivado la escritura pública.

AA SAMSUNG ASH-1814ER 4 meses 1 semana ago #31909

  • gimpro
  • Avatar de gimpro
  • Offline
  • Frigonero Asiduo
  • Mensajes: 51
  • Gracias recibidas 17

Esta imagen está oculta a usuarios invitados. Por favor, inicie sesión para poder verla.

Última Edición: 4 meses 1 semana ago por gimpro.
El administrador ha desactivado la escritura pública.

AA SAMSUNG ASH-1814ER 4 meses 1 semana ago #31910

  • charrua
  • Avatar de charrua
  • Offline
  • Frigonero Platinum
  • Mensajes: 453
  • Gracias recibidas 274
Parece ser un problema termico podes tener algun componente con problemas una vez que toma temperatura el material, paciencia y con conocimiento de electronica podes llegar a detectar el problema, puede ser cualquier cosa desde capcitores , resistencias falsos contactos en las fichas , controlador y circuitos asociados etc etc.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: luispila, maruhiga

AA SAMSUNG ASH-1814ER 4 meses 1 semana ago #31911

  • madi_maggio
  • Avatar de madi_maggio
  • Offline
  • Moderador
  • Mensajes: 3700
  • Gracias recibidas 3583
faltaria del lado de abajo y con la mayor resolucion
El administrador ha desactivado la escritura pública.

AA SAMSUNG ASH-1814ER 4 meses 1 semana ago #31919

  • gimpro
  • Avatar de gimpro
  • Offline
  • Frigonero Asiduo
  • Mensajes: 51
  • Gracias recibidas 17
Hoy le cambio todos los capacitores y mañana voy a la casa del cliente para conectarla y por las dudas, alimento el aire con una conexion aparte. No vaya a ser un problema de la instalacion electrica de la casa.

Damian, aca te dejo una foto de la placa. La verdad que esta muy bien hecha.

Esta imagen está oculta a usuarios invitados. Por favor, inicie sesión para poder verla.

El administrador ha desactivado la escritura pública.

AA SAMSUNG ASH-1814ER 4 meses 1 semana ago #31920

  • madi_maggio
  • Avatar de madi_maggio
  • Offline
  • Moderador
  • Mensajes: 3700
  • Gracias recibidas 3583
es muy baja la resolución, debería tener el doble por lo menos que la actual...
El administrador ha desactivado la escritura pública.

AA SAMSUNG ASH-1814ER 4 meses 1 semana ago #31923

  • gimpro
  • Avatar de gimpro
  • Offline
  • Frigonero Asiduo
  • Mensajes: 51
  • Gracias recibidas 17
Damian, la foto en mas resolucion te la debo. La tengo en la PC de la oficina. El lunes la subo en tamaño original. Las achicaba para que no tarde en cargar la pagina.

En fin... hoy fui al cliente nuevamente.

Como dije anteriormente, teniendo la placa en el taller, le cambie los capacitores por las dudas. Pero como las tensiones no cambiaron en lo mas minimo, estime que no iba a haber cambios en la falla. Y asi fue...

Desarmamos todo el circuito electrico (trabajo junto con un amigo) para verificar cable por cable, nos fijamos las fichas y medimos los sensores (10k a 25°c aprox.). La tension de linea es de 223V. No habia nada raro o fuera de lo normal. Pero si lo prendias desde el boton del frente o desde el control remoto, al tiempo repetia la falla. Se pasa a frio o a ventilacion o se apaga y vuelve a encenderse. Lo probamos encendiendolo en frio y pasaba lo mismo. En ventilacion no nos tiro ninguna falla, prende y asi se queda hasta que lo quieras apagar.

Ojo, aclaro que el control remoto original no existe. Usamos dos controles universales que tenia el cliente. Ambos probamos de programarlos con varios codigos y la falla parece ser siempre la misma. No es algo sistematico en tiempo y tipo de falla. Pero a la larga, podria decir que siempre es lo mismo.

Aunque quisiera evitarlo hasta lo ultimo, creo que la unica que me queda es poner una placa universal y listo. Dicho esto, que placa universal deberia usar para este equipo ?

A la placa de este equipo le llegan varios cables. Pero por lo poco que entiendo, el forzador interior es por terminal PG y algo que me llamo la atencion es que el motor del vane (step) tiene 6 cables en vez de 5. Alguien que me pueda explicar si tiene algo raro o es normal ? Va una foto de las fichas de conexion.

Saludos

Esta imagen está oculta a usuarios invitados. Por favor, inicie sesión para poder verla.

El administrador ha desactivado la escritura pública.

AA SAMSUNG ASH-1814ER 4 meses 1 semana ago #31924

  • madi_maggio
  • Avatar de madi_maggio
  • Offline
  • Moderador
  • Mensajes: 3700
  • Gracias recibidas 3583
sobre pap

sobre electronica, pap...etc

por ahora eso

lo de la foto es para poder ver los detalles de soldadura, no seria la primera ves que hay falsos contactos en el regulador u otra parte...

a tu pregunta de los seis cables tenes 2 cables que van a positivo, uno seria el marrón y el otro el rojo, en mi caso

Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
Última Edición: 4 meses 1 semana ago por madi_maggio.
El administrador ha desactivado la escritura pública.

AA SAMSUNG ASH-1814ER 4 meses 1 semana ago #31925

  • madi_maggio
  • Avatar de madi_maggio
  • Offline
  • Moderador
  • Mensajes: 3700
  • Gracias recibidas 3583
en tu conector de PAP, contando desde el exterior de la placa 4 fases y luego dos comunes, no se ve debido a la pintura negra donde vas conectadas esas dos patas
El administrador ha desactivado la escritura pública.

AA SAMSUNG ASH-1814ER 4 meses 1 semana ago #31926

  • pepelui
  • Avatar de pepelui
  • Offline
  • Frigonero Platinum
  • Mensajes: 765
  • Gracias recibidas 1373
Hola gimpro. Interesante falla. Acá te dejo el manual y diagrama de la línea ASH de Samsung. No es exactamente ese equipo, pero si la mainboard no es la misma, le pego en el palo.
Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
Ya Madi te dió un empujón con los motores PAP, pero en la pág. 52 tenés el diagrama y vas a ver cómo va conectado ese motor. En vez de 1 alimentación, tenés 2, cables rojo y marrón. Ese tipo de fallas no es para ver en lo del cliente. Tenés que simular el equipo en el banco de trabajo, alimentar la placa y empezar a hacer mediciones. Puede ser desde falsos contactos, hasta algún capacitor de desacople fuera de valor, y que se esté reseteando el micro. Paciencia.
NUNCA DEJES DE APRENDER.
LA VIDA NUNCA TE DEJARÁ DE ENSEÑAR
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: madi_maggio

AA SAMSUNG ASH-1814ER 4 meses 1 semana ago #31929

  • gimpro
  • Avatar de gimpro
  • Offline
  • Frigonero Asiduo
  • Mensajes: 51
  • Gracias recibidas 17
Mil gracias a ambos por la informacion. Me puse a ver el diagrama e identifique que el micro es el mismo y por lo tanto, el circuito es muy parecido. Hay una gran diferencia en la fuente y la cantidad de conectores. Lo que pude sacar del diagrama y yo no tenia conocimiento era las tensiones de trabajo del sensor hall y del motor pap.

No saque fotos despues de reemplazar los capacitores, pero tambien resolde casi toda la fuente, los conectores y toda isla que vi medio pobre de soldadura. Medi la tension de los reguladores y ambas estaban bien. Luego repase toda la placa con contacflux.

La verdad es que el cliente lo quiere solucionar rapido y desde mi punto de vista, lo mas facil seria reemplazar la placa por una universal. Aunque en mi interior me resisto a hacerlo, con el tiempo que perdi ayer revisando y mirando todo, no puedo seguir invirtiendo tiempo en tratar de salvar esto. Realmente, despues de ver el diagrama del manual, me dan ganas de ir a ver nuevamente todo y medir cosas que no me percate en la visita de ayer. No tengo problemas en revisar cosa por cosa otra vez, y sinceramente es un cliente que ya le hemos reparado/cargado un aire y le arregle una heladera. O sea, me abre el quincho de la casa y se va. Trabajo tranquilo y sin ninguna presion, pero tengo que cerrar este tema.

Con lo que he visto, me surgen dudas de como elegir la placa universal correcta. Solo se que necesito una con terminal PG. Pero lo que veo en el mercado es que todas las placas universales con terminal PG, el forzador exterior se conecta en paralelo con el compresor. Y en las placas con 3 velocidades, el forzador exterior tiene un terminal especifico.

Entiendo que en modo calor hay momentos en que el forzador exterior no tiene que estar prendido, pero porque la placa con terminal PG viene asi ?

Saludos
El administrador ha desactivado la escritura pública.

AA SAMSUNG ASH-1814ER 4 meses 1 semana ago #31930

  • pepelui
  • Avatar de pepelui
  • Offline
  • Frigonero Platinum
  • Mensajes: 765
  • Gracias recibidas 1373
Vallamos por partes. Respondiendo a la última parte de tu pregunta, te respondo que las placas universales vienen así, por un tema de costos. Son una cagad..... Pero bueh, es lo que hay. Ya no me acuerdo si las que vienen con terminal exclusivo para fan exterior, ciclan o no, en teoría si. Lo que no hacen, hasta donde me acuerdo, es el defrost. Pero bueh, si querés una que cicle, poné esa que viene para relay, y un adaptador de velocidades de MyM. O sino, una para salida PG, y un presostato de 350-250 psi, para que cicle el fan exterior. Olvidate del defrost. O la que yo haría, le explico al cliente las contras, y que espere. Calculá, que si llevas a reparar la placa, te tardan, promedio, de 7 a 14 días.
Pd.: la qd-05 pg hace el defrost, pero cada x tiempo, no por demanda.
NUNCA DEJES DE APRENDER.
LA VIDA NUNCA TE DEJARÁ DE ENSEÑAR
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: gimpro

AA SAMSUNG ASH-1814ER 4 meses 1 semana ago #31932

  • madi_maggio
  • Avatar de madi_maggio
  • Offline
  • Moderador
  • Mensajes: 3700
  • Gracias recibidas 3583
hablando de presostatos... (no se que tiene que ver :pinch: ), en aires de ventana viejos tenían un termostato que tenia un agarre para caño, el mismo estaba conectado de tal manera que cortaba el ventilador externo y la bomba para hacer descongelado, (cuando la temperatura del caño donde estaba puesto bajaba mucho), pero claro, era un ventana, aunque en una buena placa universal me imagino que parara el forzador interior cuando baja la temperatura de la unidad interna... (sí, ya se, no miden la temperatura de caño... así que no paran nada), no se conseguirá la placa original?
Última Edición: 4 meses 1 semana ago por madi_maggio.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: gimpro
  • Página:
  • 1
  • 2
Moderadores: madi_maggio, Ayrton